iSSLfix załata niebiezpieczną lukę w iOS w 4.3.3/4.3.4 związaną z SSL

iSSLfix załata niebiezpieczną lukę w iOS w 4.3.3/4.3.4 związaną z SSL
Krystian Bezdzietny

12.08.2011 10:59, aktual.: 12.08.2011 12:59

Zalogowani mogą więcej

Możesz zapisać ten artykuł na później. Znajdziesz go potem na swoim koncie użytkownika

Narzędzie JailbreakMe 3.0, które niegdyś pozwalało odblokować oprogramowanie iOS 4.3.3, przestało być zgodne z nowszymi wersjami softu wskutek wdrożenia poprawek zabezpieczenia przez Apple'a. Jeśli więc korzystasz z iOS 4.3.5, możesz być w pełni spokojny - Twoje urządzenie jest bezpieczne. Jednak jeśli korzystasz z odblokowanego iOS 4.3.3 lub iOS 4.3.4, to radzę zainstalować iSSLfix.

O ile hakerzy udostępnili swego czasu narzędzie PDF Patcher, które bezpośrednio łata lukę zabezpieczeń w Safari, o tyle do dziś nie rozwiązano problemu istnienia drugiej dziury, dotyczącej szyfrowania SSL. W tym celu hakerzy po raz kolejny stanęli na wysokości zadania i przygotowali dla użytkowników iOS 4.3.3/4.3.4 narzędzie iSSLfix, po którego instalacji używany soft będzie równie bezpieczny jak iOS 4.3.5.

iSSLfix nie zajmuje dużo miejsca i jest dostępny w Cydii za darmo, dlatego polecam go zainstalować wszystkim użytkownikom wspomnianych wyżej wersji oprogramowania. Jak powiadają, przezorny zawsze ubezpieczony.

Źródło: redmondpie

Źródło artykułu:WP Komórkomania
Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Wybrane dla Ciebie
Komentarze (0)